Back to overview
Downtime
Bot is Unavailable
Mar 03, 2026 at 05:55pm UTC
Affected services
EH-Stats Bot
Resolved
Mar 03, 2026 at 06:06pm UTC
We’re back! The Bot should be up and running. Thanks for bearing with us.
Affected services
Created
Mar 03, 2026 at 05:55pm UTC
Our Bot is currently unavailable, we are looking into what is causing the issue
Affected services